return to main index

  mobile - desktop
follow us on facebook follow us on twitter follow us on YouTube link to us on LinkedIn
 
click here for Rodent Pro
Mice, Rats, Rabbits, Chicks, Quail
Available Now at RodentPro.com!
Locate a business by name: click to list your business
search the classifieds. buy an account
events by zip code list an event
Search the forums             Search in:
News & Events: Herp Photo of the Day: Iguana . . . . . . . . . .  Herp Photo of the Day: Lizard . . . . . . . . . .  MAHS Madison Meeting - Dec. 13, 2019 . . . . . . . . . .  The Reptile Expo - Dec. 14, 2019 . . . . . . . . . .  ReptiCon Charlotte - Dec. 14-15, 2019 . . . . . . . . . .  ReptiCon Belton - Dec. 14-15, 2019 . . . . . . . . . .  ReptiCon Baton Rouge - Dec. 14-15, 2019 . . . . . . . . . .  Northern Virginia Reptile Expo - Dec. 14, 2019 . . . . . . . . . .  Nebraska Herp Society Meeting - Dec. 14, 2019 . . . . . . . . . .  Edmonton Reptile & Amphibian Society Mee - Dec. 17, 2019 . . . . . . . . . .  MAHS Fox Valley Meeting - Dec. 20, 2019 . . . . . . . . . .  ReptiDay Winston-Salem - Dec. 21, 2019 . . . . . . . . . . 

full banner - advertise here .50¢/1000 views
click here for LeopardGecko.com - Ron & Marilyn Tremper
pool banner - $50 year

Fishless Cycling Stalled

[ Login ] [ User Prefs ] [ Search Forums ] [ Back to Main Page ] [ Back to Fish, Coral, & Aquariums ] [ Reply To This Message ]
[ Register to Post ]

Posted by: genfishie at Sat Feb 12 06:44:37 2011  [ Report Abuse ] [ Email Message ] [ Show All Posts by genfishie ]  
   

I have an Aqueon 14g FW tank that has been cycling for 7 weeks using pure ammonia. About a week ago, I had the ammonia returning to 0 within 12-18 hours, Nitrites sky high and Nitrates at 5-10ppm. Then I added about 1/2 gallon of declorinated water to account for evaporation. I also added a large amount of decorations (plants, artificial coral, etc) to finish decorating and prepare for my fish. The problem is that since then, my cycle has stalled. The ammonia levels increased to about 3.0 ppm, probably because of the ammonium in the water I added. Now the ammonia is down to between 1-2 ppm and has stayed there for the past week. I have not added any additional ammonia. The nitrites are still sky high and the nitrates are still 5-10ppm. Did I stall my cycle by adding the decorations? I have raised the temp to 82 degrees but that hasn't helped. I have had an air pump in the tank since about the second week of cycling. Does anyone have any thoughts about what's wrong? Or is this just a matter of having patience? Thanks in advance for any thoughts!!


   

[ Reply To This Message ] [ Subscribe to this Thread ] [ Show Entire Thread ]


>> Next Message:  RE: Fishless Cycling Stalled - phishie, Sat Feb 12 19:27:47 2011